Boulicomtois

Problème hebergement

Recommended Posts

Bonjour,

 

Je fais appel aux bonnes âmes...

J'ai un site à mettre en ligne. J'ai un hébergement sur OVH. J'ai transféré mon site via filezila. Jusqu'ici, tout va bien.

 

Quand je clique sur le lien du cluster, ça marche (c'est déjà une bonne nouvelle...):

http://fermeducgc.cluster021.hosting.ovh.net/

 

Par contre, quand j'essaie de passer via le nom de domaine (www.fermeduclou.fr), ça marche pas.

 

Dans mon espace client OVH, la redirection du domaine fermeduclou.fr pointe vers la cible 188.165.53.185

 

Question: pourquoi ça marche pas?

 

Non, plus sérieusement, est-ce que ça peut-être un simple problème de propagation DNS, auquel il faut juste être patient... Est-ce que ça peut-être autre chose? Comment savoir?

 

Question subsidiaire: comment ça fonctionne, le lien entre le domaine et le cluster? Parce que j'imagine que l'adresse IP plus haut, c'est celle du serveur. Du coup, comment c'est redirigé vers mon cluster?

 

Je précise que je suis une brêle, hein... Faut me parler simplement (et pas se fâcher quand j'utilise pas les bons termes...).

 

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pensais que tu étais à la rue en lisant le titre. 

Partager ce message


Lien à poster
Partager sur d’autres sites

La réplication de ta zone DNS, c'est entre 2 et 72h, en fonction des serveurs en face. Du coup en fonction de ton FAI tu verra ton site plus ou moins tôt. Mais en général, au delà de 36h, c'est pas très bon car quasiment tous les DNS devraient être à jour.

 

Sachant que ta zone DNS, dans ton cas, c'est une simple association de nom de domaine vers l'IP de ton serveur d'hébergement (normalement, un bout d'un cluster OVH donc à priori pour toi cluster=serveur). 

Çamet à jour un listing qui fait en sorte que quand on tape le domaine (nom pour notre pomme) on trouve l'IP (nom pour les ordinateurs) en gros.

Maintenant, j'ai l'impression qu'il y a quelque chose qui ne va pas. L'IP semble OK mais elle remonte une erreur DNS et si j'y vais j'ai le webmail OVH. 

 

À vue de pif s'agit plus d'infos, je dirais que soit c'est tout neuf et pas à jour (donc attendre 36h déjà), soit tu a une couille dans ta zone (tu me l'a montrera en pv si tu veux), soit tu a pris un abonnement avec des options et tu as plusieurs IPs et pointe vers la mauvaise.

 

il y a 7 minutes, Ragnar a dit :

Je pensais que tu étais à la rue en lisant le titre.

Pareil...

 

le squat

je suis sûr que vous voyez des trucs tordus

Partager ce message


Lien à poster
Partager sur d’autres sites

un whois sur l'IP et sur le nom du site me dit que c'est bizarre ^^

 

Who is site

registrar: PLANETHOSTER

Expiry Date: 30/10/2022

created: 30/10/2017

 

Who is IP : ça tape chez OVH

 

le site, fraichement créé ou renouvellé, est chez PlanetHoster pas chez OVH.

Du coup, ce n'est pas (encore) migré chez OVH

 

PS un truc rassurant, les coordonnées ressemblent, pour ce que j'en connais, aux tiennes géographiquement parlant...

 

Modifié par Skyrraahh

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah? En effet.

Si le domaine n'est pas chez OVH, faut l'y migrer, oui. Ou paramétrer ta zone DNS chez planethoster et pas OVH. Elle est là ta couille.

 

le squat

deux hébergeurs, j'y avions point pensé... joli

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Moskito a dit :

C'est fait depuis quand ? OVH prends toujours un ou deux jours pour régler les détails...

 

J'avais eu le même souci avec mon site (https://www.chroniquesdewaral.fr/).

Là, ça fait environ 24H. Mais j'ai réinitialisé ma zone DNS ce matin. (Ma moitié à bidouillé hier après-midi. Moi hier soir. Sans résultat, alors je me suis dit qu'il fallait peut-être mieux repartir sur des bases saines...)

 

Il y a 8 heures, Ragnar a dit :

Je pensais que tu étais à la rue en lisant le titre. 

Z'êtes bêtes... Personne ne lit l'intitulé des forums? Reste à savoir si vous avez ouvert le sujet pour me tendre la main ou m'enfoncer un peu... :tongue:

 

Il y a 7 heures, la queue en airain a dit :

Sachant que ta zone DNS, dans ton cas, c'est une simple association de nom de domaine vers l'IP de ton serveur d'hébergement (normalement, un bout d'un cluster OVH donc à priori pour toi cluster=serveur). 

Çamet à jour un listing qui fait en sorte que quand on tape le domaine (nom pour notre pomme) on trouve l'IP (nom pour les ordinateurs) en gros.

Maintenant, j'ai l'impression qu'il y a quelque chose qui ne va pas. L'IP semble OK mais elle remonte une erreur DNS et si j'y vais j'ai le webmail OVH. 

 

À vue de pif s'agit plus d'infos, je dirais que soit c'est tout neuf et pas à jour (donc attendre 36h déjà), soit tu a une couille dans ta zone (tu me l'a montrera en pv si tu veux), soit tu a pris un abonnement avec des options et tu as plusieurs IPs et pointe vers la mauvaise.

Alors, voilà à quoi ressemble l'espace Herbergement:

 

<zap>

 

C'est bien l'adresse IP dont on parlait plus haut (même si elle affiche effectivement le webmail. En lisant la doc ce matin, j'ai crû comprendre que le webmail était affiché par ovh par défaut, dans le cas d'un hébergement mutualisé).

 

Pour la zone DNS:

 

<zap>

 

Et l'onglet Redirection:

 

< zap >

 

(Je virerai les images une fois le problème résolu...)

 

 

Il y a 6 heures, Skyrraahh a dit :

un whois sur l'IP et sur le nom du site me dit que c'est bizarre ^^

 

Who is site

registrar: PLANETHOSTER

Expiry Date: 30/10/2022

created: 30/10/2017

 

Who is IP : ça tape chez OVH

 

le site, fraichement créé ou renouvellé, est chez PlanetHoster pas chez OVH.

Du coup, ce n'est pas (encore) migré chez OVH

 

PS un truc rassurant, les coordonnées ressemblent, pour ce que j'en connais, aux tiennes géographiquement parlant...

 

Alors oui, le nom de domaine à été acheté chez planethoster. Pis en fait, on a fait héberger chez OVH. (OK, c'était peut-être pas le plus simple...) Il pourrait y avoir un problème de migration du nom de domaine? Comment je sais si ça a bien été migré?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu n'as pas fait la demande de migration ton domaine est toujours chez planethoster, tout simplement.

 

Pour savoir si/quand c'est OK, skyrraahh a donné le truc : whois.

Par exemple avec la raie nette : 

www.whois-raynette.fr

 

Quand la migration du domaine vers OVH sera OK, ta zone DNS devrait être OK.

Mais en attendant ou si tu laisses le domaine chez planethoster (tout à fait possible), c'est la zone DNS de planethoster qu'il te faut paramétrer (le A et le Cname pour le site, déjà). Puisque c'est eux qui ont le domaine, c'est leur zone qui compte.

Tu le vois dans le whois raynette, les DNS listés ne sont pas ceux d'ovh.

 

En résumé, quand je saisis ton URL, mon ordi demande sur le net qui est hébergeur du domaine (pas du site), on lui répond "planethoster". Du coup mon ordi demande à planethoster sa zone pour le domaine. Et c'est elle qui me renvoie vers l'IP qui est chez l'hébergeur du site (OVH ici).

 

le squat

oui-da?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il me semble qui il y a un code unique généré à la demande de migration, histoire de pas se le faire voler...

 

Et oui il faut demander à ton hébergeur de migrer, si tu veux.

Ovh ne peut en faire la demande (Cf ci dessus.)

 

Grillé par le chat...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Donc à priori, il n'y a pas eu de migration.

 

Bon. Essayons de voir ça calmement.

 

Chez planethoster, dans ma gestion des DNS, j'ai ça:

 

<zap>

 

Du coup, concrètement, qu'est-ce que je fais? Parce qu'autant pour le champ de type A "fermeduclou.fr", je comprends bien qu'il faut remplacer la valeur planethoster par l'adresse IP OVH. Mais ça laisse pas mal de questions en suspens...

Qu'est-ce que je mets pour le TTL (c'est une histoire de temps de rafraichissement, non?)

Pourquoi est-ce qu'il y a une valeur numérique dans le champ MX de planethoster? Pourquoi les champs TXT n'ont pas du tout la même gueule?

 

Bref, qu'est-ce que je supprime, qu'est-ce que je remplace, et par quoi?

 

Et merci beaucoup!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi tu ne changes que la valeur de redirection.

A moins que tu veuilles que tout le monde accède aux autres lignes A. 

Après cela ne me semble pas hyper secure...

 

Deja , je suis pas le plus calé ^^

Après tu dois avoir un tuto quelque part

ne modifie pas les valeurs sans savoir où tu vas.

Un plan de bataille il t aurait fallu.

Et surtout un croquis pour comprendre où tu mets les pieds et surtout où les requêtes doivent aller.

 

En gros, tu as un serveur avec plein de données

Tu veux une page web pour la visibilité

Que fait la page web ?

Elle doit accéder à différentes données contenues dans le serveur ?

 

Sinon, un serveur n est pas une page web...

 

Il te faut créer une page, mettre des blocs et dire à ses blocks d accéder à telle ou telle données.

 

Un schéma, c est le plus compréhensible et au moins ça pose les fonctionnalités.

 

Moi d ici je sais pas trop ce que tu veux en faite ^^

 

Mais tout ce que je sais c est que une page web doit être "contrôlée" dans son fonctionnement sinon tu vas te faire hacker menu-menu.

 

Dernier conseil, une boucle est si vite arrivée que patatra, c est la quagade.

 

Avant de rediriger, fais le tour de la conf, conseil perso.

Après le Who is, tu as le kifaikoi :biggrin:

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Z'êtes bêtes... Personne ne lit l'intitulé des forums? Reste à savoir si vous avez ouvert le sujet pour me tendre la main ou m'enfoncer un peu... :tongue:

C'est parce que je clique sur les nouveaux sujets sans savoir de quel forum ils viennent

Partager ce message


Lien à poster
Partager sur d’autres sites

@Skyrraahh : T'es un peu tendu, non? Relax...

Le site en question, il est tout prêt. C'est une juste une seule jolie page web responsive, avec un lien facebook, et deux formulaires qui envoient des mails. Il y a aura une date à changer à la main tous les deux mois (et c'est ma moitié qui s'en chargera...)

Bref, c'est un truc très simple. Il n'y a pas de données à gérer.

 

Tout ce dont j'ai besoin, c'est que le site soit consultable par tout le monde. C'est tout. Donc je modifie le A "fermeduclou.fr" ? Le CNAME, j'ai rien à modifier, si? La valeur "fermeduclou.fr" est déjà bonne?

 

Le KIFAIKOI et les plans de bataille, c'est pas la mentalité ici... :happy:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me réponds à moi-même: en modifiant simplement le A, ça a marché. Le site est en ligne : http://www.fermeduclou.fr (même si pas entièrement fonctionnel: l'envoi des formulaires ne marche pas encore...). C'est peut-être pas très propre, mais tant pis.

 

Merci à @Skyrraahh d'avoir mis le doigt sur le problème, et à @la queue en airain pour la solution. Et merci à @Ragnar de se faire du souci pour mon logement. :smile:

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Boulicomtois a dit :

@Skyrraahh : T'es un peu tendu, non? Relax...

 

 

Des restes de boulot ^^

Une mauvaise histoire de boucle et un réseau qui n a pas aimé :laugh:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le message etait en cours  : 

Oui, ton Cname est bon puisqu'il boucle sur ton A. Donc corriger le A suffit.

 

Pour tes messages c'est un autre malheur. Tu sais vers quelle boite mail ils partent ?  Si elle est chez ovh, il te faut corriger le champ mx de planethoster avec l'info de celui de ovh (le premier tant qu'à faire). Le 0, c'est le poids je pense, dans tous les cas le mieux est encore de le laisser par défaut.

Après, en gros, tu devrais être ok.

 

@Skyrraahh, tu peux te détendre, ça fait pas mal une zone DNS.

 

le squat

relaxé

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens mon message précédent s'est perdu...

 

Z inquiétez pas pour moi, je me détendrai quand je serais mort

 

Des vieux restes de taf...

mauvaises manips venues d une agence tous risques qui m avait pas de plan A...ni B d ailleurs

 

Chouette site sinon. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci! Nous aussi, on est contents du résultat.

 

En tout cas, on sait comment te torturer, maintenant!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Boulicomtois a dit :

Merci! Nous aussi, on est contents du résultat.

 

En tout cas, on sait comment te torturer, maintenant!

Mouaaa

Avec des saucissons ?

 

Sinon c est peine perdu, 15 ans de SAV / Maintenance, à domicile , dans les réseaux télécoms, même pas mal.

J aime quand ça déconne :skull:

C est plus rigolo que quand ça marche !

 

- SAV bonjour

- M. vot'bidule ne marche plus et pourtant ça marchait très bien avant !

- Comment vous dire...

A/ faut appeler un technicien alors

B/ avant...avant que vous y touchiez ?

C/ bonne définition d une panne, sinon qu est ce qui ne marche plus ?

D/  un peu de lecture, c est bien aussi, je suis venu avec mon bibliobus

 

:clown:

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hopla ! C'est la totalité des serveurs OVH qui est down pour l'instant, plus de jus, les quatre GE de secours sont sur défaut, etc ...

 

Source : le twitter d'OVH.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouai Bouli à réussi à faire péter l'ensemble de leur serveurs, pas eu internet au taf de la journée :huh:.

 

Truc de fou Bouli, y'a Poutine qui cherche à te joindre, il a un boulot à t'offrir paraît il...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant